(Windows - Firefox 4 Theme) New Style for Toolbox/Toolbars

RESOLVED DUPLICATE of bug 544820

Status

()

RESOLVED DUPLICATE of bug 544820
9 years ago
9 years ago

People

(Reporter: ronin.achilles, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100327 Minefield/3.7a4pre (.NET CLR 3.5.30729) ID:20100327035846

Post the landing of Aero on the trunks, we see that the toolbars and tabbar etc., are all glass. As per the mockups, the toolbars have a different style - they are translucent/opaque. This bug is intended to style the toolbars to match the mockups.

Reproducible: Always
(Reporter)

Updated

9 years ago
Blocks: 544820
Version: unspecified → Trunk
(Reporter)

Comment 1

9 years ago
A simple CSS hack to match the mockups to some extent. This is only applicable to Tabs on Top and has some hardcoding in terms of ensuring glass for tabbar, but not below it. Looks a bit dd for windows created by javascripts which lack the tabbar.

http://userstyles.org/styles/26738
(Reporter)

Comment 2

9 years ago
Created attachment 435389 [details]
Aero look post applying a simple CSS patch

Applying the CSS patch in previous comment.
This is all being worked on already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544820
You need to log in before you can comment on or make changes to this bug.