Finance Contractor - Serena Bleier - Email account and Finance Drive

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
6 months ago

People

(Reporter: achang, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

9 years ago
I need the followings for our Finance Contractor, Serena Bleier:

- Mozilla email address (serena@mozilla.com).

- Her Mozilla email address be added to accounting@mozilla.com

- She is currently using Alan log-in on her laptop Finance Drive. This needs to change to her own log in on Finance Drive.

- Set her up on Thunderbird to receive and send emails.
Assignee: nobody → sean
Component: Networking → Server Operations: Desktop Issues
Product: Core → mozilla.org
QA Contact: networking → mrz
Version: unspecified → other
Assignee: sean → jlazaro
Hey Alan,

I can setup her email, and add her phonebook entry, but I'm missing some pieces of information in order to set her up completely and send the welcome email which you will need to forward to her primary email address.  

Please refer to this page in order to file New Hire bugs:

https://intranet.mozilla.org/workermgmt/index.php
Account created, emails sent

Will be upstairs shortly to help with Thunderbird install

-jlazaro
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 555757
Product: mozilla.org → Infrastructure & Operations

Updated

6 months ago
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.