If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL redirection broken in Gmail

RESOLVED DUPLICATE of bug 552728

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 552728
8 years ago
8 years ago

People

(Reporter: Blair Barnett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8

I got this message with the latest Firefox [3.6.2] when trying to access my Gmail account from the main Google page, and also from the Gmail login page, after about 20-30 seconds:

The page isn't redirecting properly
     Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

  *   This problem can sometimes be caused by disabling or refusing to accept
        cookies

https://mail.google.com/mail/?hl=en&tab=wm&ui=html&zy=l&pli=1&auth=DQAAAMMAAAATfG3QknT5a1wUxMjI7dHikaGAN8LuGSCbsLU7zdMp2fZKbrOgQXxMPFqvJBXVxaSBPuqJU2ViGIzZcxNvCwtFbgpQsXNYyrDp4RytMPWJg4x-NSsnxBU39oEC55tlA-rJaNMPGi4Yt04zT-9HtWPSohpjRHsD0rfYcewmURw_dgqaBmu5hnd0S077TfJeCFe2vdnWwZbVfLbp49n4pQdpjv-paUOR824LyTRwvCSsnNcuH0A2FFOOawkrTE6zrsNvyf_GdOsXrdXqFsjTe0P8&gausr=roofromhou%40gmail.com 

I found that downgrading to Firefox 3.5.8 resolved the issue, so it appears to be related to changes in 3.6.2.

Reproducible: Always

Steps to Reproduce:
1.Install Firefox 3.6.2.
2.Type in Gmail address [www.gmail.com, or www.google.com and click on Gmail].

Actual Results:  
The page isn't redirecting properly
     Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

  *   This problem can sometimes be caused by disabling or refusing to accept
        cookies

Expected Results:  
My Gmail page should have loaded.

I do have HTTPS enabled for Gmail, but since it works with Firefox 3.5.8 I don't think that is the cause.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552728
You need to log in before you can comment on or make changes to this bug.