Every file I download seems to complete, but is actually incomplete.

RESOLVED DUPLICATE of bug 555445

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 555445
8 years ago
8 years ago

People

(Reporter: codemo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

I am running Windows 7 in Parallels 5.0, a virtual machine program for the mac. I have installed Firefox on this virtual version of Windows, and it works fine except when I download any kind of files: the first time I download a file, it always seems to complete just fine, the progress bar goes all the way to the end, but then when it's done the file is only a fraction of the size it was supposed to be. Sometimes when I download the same file again immediately afterwards, it does complete properly, but with other files the same problem occurs again and again.
It might have to do with the fact that I'm running a virtual PC, but that seems unlikely, as internet explorer is able to properly download the very same files to the very same virtualised PC. 

Reproducible: Always

Steps to Reproduce:
1. Install Windows 7 build 7600 on Parallels 5.0 for mac.
2. Install Firefox 3.6.2.
3. Download any file. Try again after the first failure.
Actual Results:  
The file is not complete after the first download, and only sometimes after the second download.

Expected Results:  
Downloaded a complete version of the file.

Default theme, no add-ons whatsoever. No error messages are given, everything seems fine until you try to open the file.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555445
You need to log in before you can comment on or make changes to this bug.