Unable to get back to Netscape home page from 'France', 'Germany' or 'Japan' pages

VERIFIED DUPLICATE of bug 53573

Status

()

P3
normal
VERIFIED DUPLICATE of bug 53573
18 years ago
10 years ago

People

(Reporter: christinehoff4, Assigned: radha)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

(Reporter)

Description

18 years ago
Go to Netscape's home page: http://home.netscape.com/

At the bottom of the page, there are links to International Netscape pages. If 
you click on links to 'France', 'Germany' and 'Japan' and then try to get back 
to our Netscape home page, you are unable to do so. Works okay in Nav.
(Reporter)

Comment 1

18 years ago
Changing platform to 'all' and nominating for rtm. 
Keywords: rtm
OS: Windows 98 → All
Hardware: PC → All

Comment 2

18 years ago
um, click back twice or use the dropdown history on the back button.

Comment 3

18 years ago
rtm-, on the assumption the back button works.  If the back button does not 
work, please change the summary to reflect that problem.
Whiteboard: [rtm-]

Comment 4

18 years ago
over to history.
Assignee: asa → radha
Component: Browser-General → History
QA Contact: doronr → claudius
Think this is dupe of 53573

*** This bug has been marked as a duplicate of 53573 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.