Closed Bug 555534 Opened 10 years ago Closed 10 years ago

no fennec l10n desktop builds

Categories

(Release Engineering :: General, defect, critical)

defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 555590

People

(Reporter: Pike, Unassigned)

Details

(Whiteboard: [fennec l10n])

looking at http://production-master02.build.mozilla.org:8010/waterfall?category=mobile-1.9.2, there are builders for fennec desktop l10n builds, just no builds for them.

We need those to ship fennec 1.1.
I'm going to guess this is tied to bug 552478 -- we disabled fennec l10n repacks on change as those builders were spawning an infinite number of builds and killing our infrastructure.
It seems that Nick and Ben found the problem.

His fix should fix us up. Reopen if it doesn't.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555590
I don't know (honestly) if these are related. I fixed a setupBuild exception that started occuring on the 27th of March.
bug 555590 fixed this.
Any news about Mac builds?
(In reply to comment #6)
> That would be bug 531498.

Thanks, I didn't realize that Mac builds were still disabled for that bug.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.