Can't drag windows by glass areas.

RESOLVED DUPLICATE of bug 555081

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 555081
8 years ago
8 years ago

People

(Reporter: Kai Patrick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a4pre) Gecko/20100328 Minefield/3.7a4pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a4pre) Gecko/20100328 Minefield/3.7a4pre (.NET CLR 3.5.30729)

I can't drag firefox windows by dragging the glass areas, dragging the titlebar works fine though.

Reproducible: Always

Steps to Reproduce:
1.Drag a glass area (not the titlebar)
2.
3.
Actual Results:  
Does nothing.

Expected Results:  
Drags window.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555081
You need to log in before you can comment on or make changes to this bug.