Page info becomes Chinese characters after opening www.time.com

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: prisilaivana, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Each time after opening www.time.com, page info is written in Chinese character. Happens to all tabs in the same window. The bug occured after updating to Firefox 3.6.2

Reproducible: Always

Steps to Reproduce:
1. Go to www.time.com
2. Open any link inside Time.com in a new tab
3. After a while, page info will shows in Chinese characters

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 1

4 years ago
Hi Ivana - I checked in Firefox 12/ Windows 7. It seems good. Still have issue or is this fixed?

Comment 2

4 years ago
i try this bug,in windows7 firefox 32.0 it works good.it is not changing to chinese characters
I'm unable to reproduce this either. Please reopen if you can still reproduce this and provide some more steps-to-reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.