[Developer Hub] View Detailed Report page does not open in a new tab

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Steps:
1.Login to https://preview.addons.mozilla.org
2.Click on Developer Hub link present in the top right hand side in the homepage
3.In the Firefox 3.6 is out! section click on Compatibility Center
4.In Add-on Compatibility Center:Click on "View Compatibility Report"
5.In Add-on Compatibility Report page: Right click on "View Detailed Report"

Actual Result: same homepage "Add-on Compatibility Center" loads instead of loading View Detailed Report page.


Note: in the Report Page: Click on "View Detailed Report" shows the detailed report page but right click Open in a New Tab do not show this page and shows homepage
I think this is probably because the page uses JavaScript to open new its links, not HTML.
This is by design
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.