Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 551363
8 years ago
8 years ago

People

(Reporter: khng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 GTBDFff GTB7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100327 Lightning/1.0b1 Shredder/3.0.5pre ThunderBrowse/3.2.8.1

Thunderbird 3 always open selected message in a new tab or window without checking whether the selected message was still here.  

Reproducible: Always

Actual Results:  
The same messages opened in multiple tabs or windows

Expected Results:  
The same message should display in one tab or window only
This looks a lot like bug 551363, so resolving duplicate. Hope this feature gets added sometime fairly soon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551363
You need to log in before you can comment on or make changes to this bug.