Closed Bug 555655 Opened 11 years ago Closed 11 years ago

"can't create index file" when using a second large(?) imap tree

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 549794

People

(Reporter: Gerold.Gruber, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3

this problem appears on all instances of TB I use on XP, Win7, Vista, and it also appears with the current seamonkey version.
I came up with TB 3.0

Always when I access a second IMAP account which has also a big tree as the first account has, then I get after a short while this error text:
(I try to translate my German error text back zo English:
can't create index file for folder [some folder]. maybe the path is too long or there is a I/O problem.

Reproducible: Always

Steps to Reproduce:
1. connect to two IMAP accounts with really big trees (many folders, several GB
   of stored mails
2. after logging in to the second account the problem occurs when you change the
   view to another folder

Actual Results:  
I think all I said above should be sufficient

Expected Results:  
I get the error popup described above

I should see the listing of the selected folder.

I vote this as critical as TB is unusable in this way for me.
It's almost the same as crashing.
Version: unspecified → 3.0
Summary: "can't create index file" when using a second large imap tree → "can't create index file" when using a second large(?) imap tree
are you only showing subscribed folders with these imap accounts, or all folders? If the latter, this might be a dup of a bug that is fixed in 3.1 nightly builds
the latter is the case.
Should I try the nightly 3.1 build?
(In reply to comment #2)
> the latter is the case.
> Should I try the nightly 3.1 build?

Yes, that would be helpful, thx.
works like a charm, indeed.

Don't you feel that this problem is a really critical one, that should be fixed in the stable 3.0 trunk as well?

Thanks for responding so fast

Gerold
The fix will be in 3.0.4 as well.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549794
You need to log in before you can comment on or make changes to this bug.