Address bar doesn't change when traversing pages

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: delan.azabani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a4pre) Gecko/20100329 Ubuntu/10.04 (lucid) Namoroka/3.6.2pre Firefox/3.6.2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a4pre) Gecko/20100329 Ubuntu/10.04 (lucid) Namoroka/3.6.2pre Firefox/3.6.2pre

The new daily of Minefield alpha 4 shows a new bug not present in previous alphas. The address bar's content doesn't change URIs when opening a new page.

Reproducible: Always

Steps to Reproduce:
1. Open Minefield alpha 4
2. Open a website
3. Click on a link to move to another page
Actual Results:  
The address bar stayed at the old URI

Expected Results:  
The address bar should update to reflect the new URI

You can click in the address bar, then press Escape key, then the URI will update to the correct one.
(Reporter)

Comment 1

9 years ago
Important note: the user agent string says "Namoroka/3.6.2pre Firefox/3.6.2pre" because I added Firefox manually for websites that browser-detect Firefox.

I have reset general.useragent.extra.firefox and the correct value is: "Minefield/3.7a4pre"
(Reporter)

Comment 2

9 years ago
All the bugs I've reported today are invalid; Tab Mix Plus is broken in this version. Is there a way to mark this bug invalid?
(Reporter)

Comment 3

9 years ago
Done. The bug is invalid, sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.