Favorites list is limited

RESOLVED DUPLICATE of bug 554985

Status

Mozilla Labs Graveyard
Personas Plus
--
enhancement
RESOLVED DUPLICATE of bug 554985
8 years ago
a year ago

People

(Reporter: crimius, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 

Would like to see the favorites list under the foxmask or Tools>Personas display all favorites instead of just a few.  it has been requested in the google group and i remember hearing it a few times as well.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554985
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.