do not escape html5 elements

RESOLVED DUPLICATE of bug 542889

Status

RESOLVED DUPLICATE of bug 542889
9 years ago
8 years ago

People

(Reporter: j, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a4pre) Gecko/20100328 Minefield/3.7a4pre
Build Identifier: 

planet right now escapes html5 elements like video tags, instead those should be displayed inline.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 435612 [details] [diff] [review]
add html5 elements to acceptable_elements

this patch adds html5 elements to acceptable_elements and thus allows people to use html5, i.e. audio and video elements in blog posts.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542889
You need to log in before you can comment on or make changes to this bug.