Color scheme for "Continue to Download" button is incorrect

VERIFIED FIXED in 5.9

Status

VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: jbalogh)

Tracking

unspecified

Details

(Whiteboard: [z][button], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 435708 [details]
screenshot

See https://bug544508.bugzilla.mozilla.org/attachment.cgi?id=427358, and notice buttons for add-ons with EULA or contributions.

Now, go to https://preview.addons.mozilla.org/z/en-US/firefox/ and notice the button for the add-on "Amazon Universal Wish List".

expected result:buttons have blue text with white background.
actual result:buttons have white text with blue background.

See screenshot.


PS:Cannot link to the actual add-on detail page becoz of bug 552738
(Assignee)

Updated

9 years ago
Whiteboard: [z] → [z][button]
(Assignee)

Comment 1

9 years ago
I'm 99% sure this is a dupe of bug 555348.  We'll see.

Any buttons that start out hidden are going to have this problem.
(Assignee)

Comment 2

9 years ago
http://github.com/jbalogh/amo2009-css/commit/d1937d7fbfd0

If I had read the bug closer, I would see that this is completely different from bug 555348.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
In reply to comment 2.

That'll learn you.
This is still happening
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

9 years ago
This appears to be an issue with the compressed assets on preview.  It's fixed for me locally.

oremj, can you do `ls -l media/zamboni`?
(Assignee)

Comment 6

9 years ago
oremj: never mind, this was due to an overlapping update.
(Assignee)

Comment 7

9 years ago
Reapplied in http://github.com/jbalogh/amo2009-css/commit/75bf32a5660b5da7
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

9 years ago
verified at https://preview.addons.mozilla.org/z/en-US/firefox/
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.