Text rendered incorrectly after a few session restores

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a4pre) Gecko/20100327 Minefield/3.7a4pre

So, I had this page open in my browser:

https://rsvp.mozilla.com/id/3cb207fdec3a95c8227abeb8d53b0a8c96f41af8/

It displayed fine initially.  I left it open and closed and updated my browser for a couple of days, and now it's displaying random characters instead of correct ones.  I verified that the value of the textnode is correct in Firebug.  Here's a screenshot: http://grab.by/3oKb.

I don't know what information may be useful in determining the cause of the problem, but I'll leave my browser session open for now.
(Reporter)

Comment 1

8 years ago
I forgot to mention that if I open the same URL in a different tab, I'm getting the same characters.  The page renders correctly in Chrome and in another instance of Firefox, though.
(Reporter)

Comment 2

8 years ago
So, I crashed, and after a restart, the page is now looking fine.  I'll leave it open anyways for a few days.

Comment 3

7 years ago
Closing based on Comment 2. Please reopen if you see this behaviour again.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.