Closed Bug 555862 Opened 12 years ago Closed 12 years ago

Right click to select "open in new tab" on bookmarks drop down does not work

Categories

(Firefox :: Bookmarks & History, defect)

3.6 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: ron.gratton, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Right click to select "open in new tab" on bookmarks drop down does not work 

Reproducible: Always

Steps to Reproduce:
1.Click "Bookmarks"
2.Right Click any saved bookmark
3.Saved bookmark opens in current window with presenting the option to select "Open in New Tab".
Actual Results:  
No response to right click in bookmarks drop down

Expected Results:  
I expect the right click to present the option to open saved bookmark in new tab.
Version: unspecified → 3.6 Branch
Component: Tabbed Browser → Bookmarks & History
QA Contact: tabbed.browser → bookmarks
Duplicate of bug 417570 -> bug 300710?
well, yeah we don't have context menus on mac popups
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.