Update doc and online help references now that Sidebar is located on Page 2

VERIFIED FIXED in M20

Status

CCK
CCK-Wizard
P3
normal
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: robinf, Assigned: robinf)

Tracking

other
x86
Windows 95

Details

(Assignee)

Description

17 years ago
Update wizard online help and doc to reflect that the Sidebar customization is 
now located on "Customizing the Browser - Part 2" (was previously on Part 3).
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

17 years ago
Accepting.

Comment 2

17 years ago
updating to M20 for cck rtm tracking
Target Milestone: --- → M20
(Assignee)

Comment 3

17 years ago
The affected help file is customizepage3.html.
(Assignee)

Comment 4

17 years ago
*** Bug 56281 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
Updated customizepage3.html, chap04.html, and guide.html. Marking fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

17 years ago
Reopening. I must also update sidebar.html to replace the reference to the "Part 
Three" screen with "Part Two." This is the help screen that appears when you 
click Help from the Show Example dialog for the sidebar.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 7

17 years ago
Resolving fixed.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
Marking this Verified Fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.