A repert should have been sent numerous times yesterday and today concerning a crash report in Mozilla from my adress. I proceeded to remove and reinstall AVG a couple of days ago and in the process my Mozilla package experienced failure.

RESOLVED INVALID

Status

Plugins Graveyard
AVG AV
--
critical
RESOLVED INVALID
8 years ago
2 years ago

People

(Reporter: Dave, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; VB_hottiestar; .NET CLR 1.1.4322)
Build Identifier: mcgill1114@aol.com

After contacting Comcast to reset everything and restart, I was still receiving crash reports every time I attepted to start Mozilla. I was told I could remove my existing Mozilla software and reinstall since I could go through IE. Having completeed this I still can't enter through Mozilla and really want this to be my default browser. PLEASE call me if posible at 386-383-9300 and help me resolve whatever issue may be causing this difficulty. I really like the product.
Dave McGill

Reproducible: Always

Actual Results:  
Any attempt to start Mozilla

Expected Results:  
crash report

start and funtion as my browser
(Reporter)

Comment 1

8 years ago
Thank you for your help and support in advance!

Comment 2

8 years ago
This is not a support forum.
Please visit http://support.mozilla.com/, which provides a knowledge base, a support forum and live-chat.

For installing Firefox, have a look at
http://support.mozilla.com/de/kb/Installing+Firefox+on+Windows
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
We don't call, so I would suggest a new profile http://support.mozilla.com/en-US/kb/Managing+profiles and support.
Component: Help Documentation → General
QA Contact: help.documentation → general

Comment 4

7 years ago
We're now tracking such bugs. This doesn't mean it's something we can fix, merely something we hope to be able to point vendors to so they can investigate. This is an automated message.
Component: General → AVG AV
Product: Firefox → Plugins
QA Contact: general → avg-antivirus
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.