Orkut profiles image not load!

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Niccola Torres, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pt-BR; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Firefox version 3.6.2

Well, In the last days I've noticed problems loading images display on orkut. Mozilla Firefox (tested on other browsers and had no problem) is having problem in loading the images display the profiles of users. I've the version 3.6.2 of Firefox installed on my Windows 7 x86. I've been communicating that is not just me with this problem, users known firefox I also reported this same problem. We were unable to view some images display orkut. Appearing both in the contact list, as in the scrapbook, also lists of statements. Sometimes pictures are exchanged, some users appear with the image of others. Check it please!

Reproducible: Always

Steps to Reproduce:
1.Open the orkut home page;
2.check the images of your contacts in: Contact List, Scrapbook list, and statements list. 
3.You see that some images not appear, other is exchanged, with others user's image!
Actual Results:  
Some users appear without image. Some users appear with others users image.

Expected Results:  
Some algorithm is blocking to load some user image. I don´t now much about the source-code mozilla. But, It need to check, because this occurs after I get the last update (3.6 to 3.6.2)

This bug need a excepcional attention because the number of orkut user linked in mozilla firefox.
http://support.mozilla.com/en-US/kb/Managing+profiles, please try safe mode. I have not seen any other reports of this, it is probably an extension.

Comment 2

8 years ago
Duplicate of bug 547569?
zug, that bug is about customers dying of rabies, so I don't think that is an issue for bugzilla, but more for a doctor. On a serious note, not enough information of either of these bugs for us to tell.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.