"Buddy List" tab shows up in non-commercial but doesn't work

VERIFIED DUPLICATE of bug 40900

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 40900
18 years ago
13 years ago

People

(Reporter: Jesse Ruderman, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I installed PR3 and signed up for a new AIM screenname by clicking on things 
from the tab.  Now, when I load Mozilla, I see "Buddy List" as a sidebar 
panel.  When I activate the tab, though, it just says "Loading" and animates 
the "Loading" icon forever.  If I open PR3, the panel works fine.

I don't know whether you need to sign up in order for this bug to appear.  I 
still see the problem if I uncheck the "Sign on at launch" box, but I can't 
figure out how to get the sidebar back into its original state where it allows 
you to choose to use an existing screen name or sign up for a new one.


Expected result: The sidebar panel say "Not available in non-commercial Mozilla 
builds", or it should not appear at all in Mozilla.

Comment 1

17 years ago
spam : changing qa to sujay (New Sidebar QA)
QA Contact: shrir → sujay

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 40900 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verif dup.  Thanks, Benjamin.  (Btw, please cc yourself to bugs you close.)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.