<br /> tags are shown as <br> tags in "View Selection Source" mode

RESOLVED DUPLICATE of bug 233386

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 233386
8 years ago
8 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)

<br /> tags are shown as <br> tags in "View Selection Source" mode.
In "View Page Source" mode <br /> tags are shown correct, only in "View Selection Source" mode they are shown as <br> tags.

Reproducible: Always

Steps to Reproduce:
1. Open site with <br /> tags
2. mark text with <br /> tags and right click -> "View Selection Source"

Actual Results:  
There are shown <br> tags

Expected Results:  
There should be <br /> tags
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 233386
You need to log in before you can comment on or make changes to this bug.