Mouse cursor does not update: remains a "hand" when opening a link in a new tab, followed by Ctrl-Tab

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: apojoga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8

Mouse cursor does not update when switching tabs via keyboard (Ctrl-Tab). E.g. remains a "hand" when opening a link in a new tab, followed by Ctrl-Tab

Reproducible: Always

Steps to Reproduce:
1.Open any address with URLs
2.Middle-click (or Ctrl-click) a URL
3.Ctrl-Tab to the new tab.
Actual Results:  
Mouse cursor remains a "hand" even though it is now hovering over regular text.

Comment 1

8 years ago
Duplicate of/related to Core bug 511151 and/or bug 497134?
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 3

7 years ago
Does not reproduce in 4.0b8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.