If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

every time there is a new update to firefox I loose access to this web site...angry and frustrated

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: ann locke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 GTB6 (.NET CLR 3.5.30729)

After I upload the new update to firefox then try to access this website, I am not able to access it.  

This happens every single time there is an update to firefox.  So I have been avoiding installing the latest update.  But I was disconnected from Mozilla this morning and it automatically updated firefox.  Boom.  No access to this website.  

Will you please do something so that this no longer happens.  I also loose my google toolbars from my email.  C'mon, I am a 62 yr old retired software tester and this is pretty basic.  

Reproducible: Always

Steps to Reproduce:
1.enter www.centrisfcu.org  press enter
2.
3.
Actual Results:  
error message : can't access the site

Comment 1

8 years ago
The website seems to be non-operational. I cannot reach it as well as this website that attempts to check the operational status of websites http://downforeveryoneorjustme.com/centrisfcu.org . 

"It's not just you! http://centrisfcu.org looks down from here."
The site is still down, and there is nothing we can do about that.
As for any other issues, I suggest you install 3.6.2, then create a new profile and test there. http://support.mozilla.com/en-US/kb/Managing+profiles. If you still have trouble, go to support.mozilla.com and ask for help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.