project tasks buttons not getting styled

VERIFIED FIXED

Status

Websites Graveyard
www.drumbeat.org
--
critical
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: Ned Schwartz, Assigned: Michael Haggerty)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
the <div class="field-item"> element is missing in some casses and the butotns are not being styled.

Just need to remove that class form the css selector.
(Reporter)

Updated

8 years ago
Assignee: nobody → ned
(Reporter)

Comment 1

8 years ago
resolved in http://dev.trellon.org/svn-repos/dbl

$ svn ci -m "Bug 556337  - project tasks buttons not getting styled - resolved"
Sending        drumbeat/css/style.css
Transmitting file data .
Committed revision 283.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 2

8 years ago
I just tried updating a participation ask on WebMadeMovies
and the ask did not get styled with the new button effect.

Not sure if this fix has actually been made to production.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 3

8 years ago
Really want to get this fixed asap so that we can demonstrate small but real progress on project pages. Please update on status! :)
Severity: normal → critical
(Reporter)

Comment 4

8 years ago
Matt this was tagged RESOLVED - FIXED - ready to be moved to staging today. 

If you want it moved to staging, it needs to be tagged thus, not as "REOPENED".

The next step in making sausages is for all the bugs that are RESOLVED - FIXED to be moved to Staging today, then marked.

I know we agreed on this process - tough I don't know who is going to be doing the migration.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

8 years ago
Assignee: ned → mhaggerty
(Reporter)

Comment 5

8 years ago
please migrate

Comment 6

8 years ago
Committed to staging

Comment 7

8 years ago
See r66301
(Reporter)

Comment 8

8 years ago
http://drumbeat.stage.mozilla.com/project/fair-mobile-index

Things are looking pretty messed up on staging right now - it looks like there is some css that needs to come over for the new project layout - in particular the project description etc.
(Reporter)

Comment 9

8 years ago
On closer inspection, it looks like the view needs to be updated - on dev both he image and description are wrapped in one <div class="field-wrapper">:

[pseudo code]
<div class="field-wrapper">
    <span class="image" />
    <span class="description" />
</div>

on staging they are in seperate divs:

[pseudo code]
<div class="views-field-field-p-image-fid" />
<div class="views-field-field-p-description-value" />
(Reporter)

Comment 10

8 years ago
marking incomplete: project marquee view seems to need to be synched up with dev
Resolution: FIXED → INCOMPLETE
Ned: "INCOMPLETE" means that a bug report does not have enough information to reproduce the problem. If someone else needs to take action before this bug is resolved, then the right thing to do is assign it to them. 

Hope that helps :-)

Gerv
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
(Reporter)

Comment 12

8 years ago
Gerv - it does help! Still learning the bugzilla way

 - so do you just mark it reopened then ? I see that is what you did.
(Reporter)

Comment 13

8 years ago
The project marquee is missing altogether on staging. 

I think the view could be migrated form dev?
(Reporter)

Comment 14

8 years ago
When di this get reopened and why?
(Reporter)

Comment 15

8 years ago
This is obsolete as the display of these has changed.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.