Need rev3 slaves for Try Talos

RESOLVED DUPLICATE of bug 557294

Status

RESOLVED DUPLICATE of bug 557294
9 years ago
6 years ago

People

(Reporter: catlee, Assigned: joduinn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
We need to get some rev3 slaves for Try Talos.  We currently have:
16 32-bit linux
10 Windows XP 
11 Windows Vista
2 Tiger
16 Leopard

To get some kind of parity, with our current situation, I think we need:

15 32-bit linux
15 64-bit linux
15 Windows XP
15 Windows 7
15 Leopard
15 Snow Leopard

For a total of 90 new rev3 machines.
Assigning to John O'Duinn to confirm numbers + order hardware
Assignee: nobody → joduinn
We're consolidating tryserver talos slaves into production pool, as part of
try-as-branch rollout, so closing as DUP of bug#557294
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557294
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.