Spacing needed between "Download for MACOSX" button and border

RESOLVED FIXED in 4.x (triaged)

Status

addons.mozilla.org Graveyard
Public Pages
P4
minor
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(Whiteboard: [z][button], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 436324 [details]
screenshot

steps to reproduce:
Go to https://preview.addons.mozilla.org/z/en-US/firefox/addons/smorgasbord#platformer

observed behavior:
"Download for MACOSX" button is too close to the border.see screenshot.
This happens because the meta block on the side has a fixed width of 14em.  I think we'll need to rework the .item styling so make it more fluid to fix this bug.  I don't have time for that.
Assignee: jbalogh → nobody
Priority: -- → P4
Whiteboard: [z][button]
Target Milestone: 5.9 → 4.x (triaged)
Don't these wrap now?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.