If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Phonebook app doesn't persist manager changes

RESOLVED DUPLICATE of bug 543113

Status

Webtools
Phonebook
RESOLVED DUPLICATE of bug 543113
8 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I try to change my manager (currently blank) and the change is not persisted.

Also, clicking "save" puts me back at the Phonebook front-page, which seems wrong.

Updated

7 years ago
Component: Webdev → Phonebook
Product: mozilla.org → Webtools
QA Contact: webdev → phonebook

Updated

7 years ago
Assignee: nobody → kourge

Updated

7 years ago
Depends on: 594915
This really needs to be fixed. When I go to the form, the Manager field is blank, when it is set. Erik reported the same thing.
Assignee: kourge → nobody
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543113
You need to log in before you can comment on or make changes to this bug.