India's Root CA certificate Inclusion in Mozilla products

RESOLVED DUPLICATE of bug 557167

Status

NSS
CA Certificate Root Program
--
enhancement
RESOLVED DUPLICATE of bug 557167
8 years ago
8 months ago

People

(Reporter: Ramachandran, Assigned: Kathleen Wilson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Information incomplete)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
Build Identifier: CA certificate

Looking forward to apply for the inclusion of Root CA certificate  of Inda into MoZilla Products

Reproducible: Always

Updated

8 years ago
Assignee: nobody → kathleen95014
Component: General → CA Certificates
Product: Firefox → mozilla.org
QA Contact: general → ca-certificates
Version: unspecified → other
(Assignee)

Comment 1

8 years ago
I'm looking forward to working on this request.

Please provide the information listed here:
https://wiki.mozilla.org/CA:Information_checklist

After the information in the checklist is provided, then I can proceed with the Information Gathering and Verification phase as described here:
https://wiki.mozilla.org/CA:How_to_apply#Information_gathering_and_verification
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Whiteboard: Information incomplete
(Assignee)

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557167

Updated

8 months ago
Product: mozilla.org → NSS
You need to log in before you can comment on or make changes to this bug.