TB 3 changes FONT definiton in HTML-mails by itselfs

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 250539
7 years ago
7 years ago

People

(Reporter: Joerg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: 3.0.4

Thunderbird 3.0.4 change font definiton in HTML-mails by itselfs:
When sending Emails via TB 3.0.4 (also was in 3.0.3) My letters and words looks like fix widing pre-adjusted verdana and size 12, but every receiver see more then this ONE font.
Especially in Answering- / Forwarding Header the program ever uses another font then verdana, also when i use the enumeration: TB changes to 'variable wide' and within the fonts formatting. 

Reproducible: Always

Steps to Reproduce:
1.Edit a fresh new mail by using enumeration
2.Answer or forward an existing mail and bring the cursor just above header information (without using enter).
3.
Actual Results:  
Fixed Font Setting (my case: verdana smaller or verdana 12) is chaning to "variable width" and within changing the font formatting.

Whats really confusing: Just the receiver can see this, in editing window (or even when TB receives this mail) ist near the same font size and -type like the fixed settings.


This is look like in editing window, before sending:
http://www.imagebanana.com/img/ekfyiql/TB_verfassen.jpg

This is what the receiver will see (here e.g. directly in web-Browser)
http://www.imagebanana.com/img/x3maeay4/inGMX.jpg

This is what TB displays after receiving this mails - confused:
http://www.imagebanana.com/img/6blc95xy/TB_empfangen.jpg

Would be sooo happy, if anyone could fix this! (Sorry, for sometimes bad english - i'm from germany)
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.