Korean input fails at Babelfish.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: roke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4

Entering 읽음 at babelfish.yahoo.com the string is received as 읽음, not as Korean input. I have reproduced the same problem with 2.0.4 on XP. There is no problem with 2.0.3, Firefor or IE.

Reproducible: Always

Steps to Reproduce:
1. enter the string 
2. select Korean to English
3. press translate

Comment 1

8 years ago
Help You  View - Character Encoding - Auto-Detect - Universal ?

Comment 2

8 years ago
Works for me with:

Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9.1.10pre) Gecko/20100422 Lightning/1.0b2pre SeaMonkey/2.0.4pre

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

8 years ago
Sorry for the long delay.

On Windows 7 hanging auto-detect to Universal solved the problem and I haven't been able to reproduce the problem even now that Auto-detect is off again.

On Windows XP changing auto-detect to Universal had no effect. Forcing Unicode UTF-8 had no effect. Changing Default Character Encoding (under Preferences – Browser – Languages) to Unicode UTF-8 solved the problem, and it could not be reproduced again.

The problem manifested only after upgrading from 2.0.3 to 2.0.4. It wasn't there before and apparently cannot be brought back once resolved.
You need to log in before you can comment on or make changes to this bug.