Regression detection should find which page caused the regression

RESOLVED DUPLICATE of bug 1020677

Status

P4
normal
RESOLVED DUPLICATE of bug 1020677
9 years ago
4 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos][automation][SfN])

(Reporter)

Description

9 years ago
For tests like Tp4 or SunSpider, the aggregate test number is composed of the results of several smaller tests.

When a regression is detected in one of these suites, it would be nice to get a report of which of the smaller pieces caused the change.
Priority: -- → P3
Whiteboard: [talos][automation]

Comment 1

7 years ago
Is this something still wanted?

Would the final value still report a regression that happened in one of the smaller tests?

Updated

7 years ago
Assignee: nobody → armenzg

Updated

7 years ago
Priority: P3 → P4

Comment 2

7 years ago
jmaher, this bug sounds like one of the items we discussed for SfN.
Is there a bug where this idea is being worked on?
This sounds like a DUPE to me.
I don't know of the bug, but this is something which we are working towards.
Whiteboard: [talos][automation] → [talos][automation][SfN]

Comment 4

7 years ago
Makes sense to move to Testing:Talos until there is an actionable item for Releng?
Assignee: armenzg → nobody
Component: Release Engineering → Talos
Product: mozilla.org → Testing
QA Contact: release → talos
Version: other → Trunk

Updated

6 years ago
OS: Linux → All
Hardware: x86 → All
we are tracking this work in bug 1020677 - in fact we already generate alerts for this, but the final solution requires a UI.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020677
You need to log in before you can comment on or make changes to this bug.