Scroll indicators are not visible sometimes

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: vingtetun, Unassigned)

Tracking

Fennec 1.1
x86
Linux

Details

The scroll indicators are not visible sometimes, this probably append mostly during page load or randomly, even when panning.
Duplicate of this bug: 556770
Since the scroll indicators patch has been backout, closing it at WFM.Since the scroll indicators patch has been backout, closing it at WFM.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
This bug is set to dependent to the scrolling indicators patch. I don't feel comfortable closing this bug as wfm until after a decision is made to land that patch (and this issue is not present) or drop the feature. I'm re-opening unless there's a better reason to close this.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(In reply to comment #3)
> This bug is set to dependent to the scrolling indicators patch. I don't feel
> comfortable closing this bug as wfm until after a decision is made to land that
> patch (and this issue is not present) or drop the feature. I'm re-opening
> unless there's a better reason to close this.

Sorry for have been unclear on the reasons why I'm closing this as WFM.

I will continue to try to re-land the "scroll indicators" feature but, because of the many bugs found by QA and others, I'll removed any _extras_ I've introduce in the patch and the reason of this bug is an extra.
By extras I heard:
 * show scroll indicators for scrollable div/iframes/frames
 * rework some of the panning code
What this means, is that the _next_ version of the patch won't have these features, and hopefully won't have these bugs! :)

I think we can safely close these bugs but if you prefer to keep them open since we land a new version of the patch, it is ok for me.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.