flash updates and java updates not recognized by Firefox

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: blainebb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Firefox has become buggy, not what I expect. Have downloaded and updated to Flash 10.x several times both through Firefox and at other site's prompts. Firefox does not recognized 10.x Flash and is repeatedly hanging up on any javascript calling for new page. Plug-in updater says all are up to date. Maybe related is that Firefox will not open a new window, only new tabs. Frequently does not terminated when Exit. have found instances in processes of two firefox.exe but only one window open. After closing open window in normal way have to go in and terminate the second one before Firefox will open again. 

Reproducible: Always

Steps to Reproduce:
1.Open add ons, attempt to update Flash. No update forthcoming.
2.Websites say only work with Flash 10, download now. Say yes, download & update. It's in program files but not recognized by Firefox. 
3.This version,3.6.2 (who knows when it came out, there are so many), will not open whatever javascriptvoid(0); calls for



I block pop-up windows and select on individual basis what to allow. Javascript enabled. Pages load automatically. Have a theme but happens with or without. 

Two examples from Java Error Console:
Warning: Expected identifier for pseudo-class or pseudo-element but found ' '.  Ruleset ignored due to bad selector.
Source File: http://cdn.tripadvisor.com/css2/universal-v1918910654b.css
Line: 4039
Warning: Expected media feature name but found '-webkit-min-device-pixel-ratio'.
Source File: http://cdn.tripadvisor.com/css2/universal-v1918910654b.css
Line: 4172
Too many issues. Only one issue per bug report please. Create a new profile, then test. If you still have problems, then go to support.mozilla.com and ask for help. http://support.mozilla.com/en-US/kb/Managing+profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.