Thunderbird 3.0.4 upgrade POP3 new mail not retrieved even when "get mail" button is clicked

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Katherine Edge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4

Thunderbird recently upgraded automatically to version 3.0.4. Since then, it only sporadically downloads my new messages, even when I click the "get mail" button.  The message I get is "connected to host" but nothing happens.  Every now and then, it will download the messages, so there's nothing wrong with my POP3 settings, and there is definitely new mail for me when the error occurs.  My email account is with Yahoo.

Reproducible: Sometimes

Steps to Reproduce:
1. open Thunderbird.  Messages should download automatically but they don't
2.Click on "get mail" button which should manually retrieve any new mail.  "connected to host" message will display but messages won't download
3.
Actual Results:  
Previously my messages would download as soon as Thunderbird launched.  Now they don't, even when I try to manually retrieve them.  Sometimes about 10 minutes after I've launched Thunderbird, the messages will download

Expected Results:  
The messages should download as soon as Thunderbird launches.
If I click "get mail" and there is new mail for me, it should be downloaded
Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information.) Also, do you ever see anything in Tools -> Error Console?

I assume you had a previous version of 3.0 before the upgrade; do you know which one?

Comment 2

8 years ago
Nathan. similar to Bug 567722?

=> incomplete, but feel free to change
not our preferred method of resolving bugs, but not much choice with no response from reporter.
if you still see the problem, please add more detail, based on usage of version
3.1.1 or higher.

see also http://getsatisfaction.com/mozilla_messaging
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
sorry for not responding, didn't see the original comment.
The problem is now resolved, thanks for following this up
Resolution: INCOMPLETE → FIXED

Comment 4

8 years ago
Katherine, thanks for the update. We use WORKSFORME when we don't know what fixed the issue. see https://bugzilla.mozilla.org/page.cgi?id=fields.html#status
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.