Cannot insert link using copy and paste

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Chip Booth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-09-15)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: 3.0.3

"Link Location" missing copy and paste box.

Reproducible: Always
Can you attach a screenshot or give a more detailed steps-to-reproduce and expected/actual results? I'm not clear on what is going wrong; I can right-click and paste into (and presumably copy from) the link location textbox in the Link Properties dialog, and I can also use the keyboard shortcut Ctrl-V (or Ctrl-C). What else do you need?

Checked this on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.9) Gecko/20100317 Lightning/1.0b1 Thunderbird/3.0.4 ID:20100317103207.
(Reporter)

Comment 2

8 years ago
Hit "write" fill in "to" and "subject"...in the message body if you click on the button INSERT a link, anchor, image, horizontal line, or table and choose LINK.  In LINK PROPERTIES there is a "box" to type in link text, but NO BOX to type in LINK LOCATION.  I actually stumbled on it accidentally, that you can type in  a location but it was completely by mistake.
Created attachment 437765 [details]
The Link Properties dialog, with explanatory text filled out in the fields
Created attachment 437767 [details]
The Link Properties dialog, empty as when you insert a link with no text selected

Both textboxes are editable in this case, and both appear enabled, unlocked, etc; the mouse cursor clearly changes to an I-beam (although you can't see it here) to indicate a text field when you mouse over. What else is necessary? And how else could a location be selected in this sort of dialog except by typing, pasting, or perhaps selecting from the drop-down list?
WFM

Mozilla/5.0 (Windows NT 6.1; rv:2.0b5pre) Gecko/20100820 Shredder/3.2a1pre ID:20100820034820

Chip Booth, please, could you try in safe-mode (see how-to start TB in safe-mode http://support.mozillamessaging.com/bg/kb/Safe+Mode )? It seems an extension related issue.
Whiteboard: closeme 2010-09-15
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.