[mac] no permissions to upgrade for an admin user

RESOLVED DUPLICATE of bug 394984

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 394984
8 years ago
8 years ago

People

(Reporter: Ray Kiddy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

I am getting an "Unable to Update" alert when I check fgor updates, or when FF checks for updates for me.

The alert says "you do not have the system permissions to install it", yet I am an admin user. I do not know what other permissions I might need.

I am on a machine with:

Model Name:	iMac
  Model Identifier:	iMac9,1
  Processor Name:	Intel Core 2 Duo
  Processor Speed:	2.66 GHz
  Number Of Processors:	1
  Total Number Of Cores:	2
  L2 Cache:	6 MB
  Memory:	4 GB
  Bus Speed:	1.07 GHz
  Boot ROM Version:	IM91.008D.B08
  SMC Version (system):	1.45f0

System Software Overview:

  System Version:	Mac OS X 10.6.2 (10C540)
  Kernel Version:	Darwin 10.2.0
  Boot Volume:	Macintosh HD
  Boot Mode:	Normal
  Computer Name:	bigfoot
  User Name:	Ray Kiddy (ray)
  Secure Virtual Memory:	Not Enabled
  64-bit Kernel and Extensions:	No
  Time since boot:	16 days 16:55
Component: Installer → Application Update
Product: Firefox → Toolkit
QA Contact: installer → application.update
Sounds like bug 394984. Ray, can you confirm?
Summary: no permissions to upgrade? for an admin user? → [mac] no permissions to upgrade for an admin user
One way to check if it is a dupe of bug 394984 is to download Firefox 3.6.2, remove Firefox from Applications, install Firefox 3.6.2, and try updating to 3.6.3. You must use the same account for all steps. Thanks.
Ray, have you had a chance to follow the steps in comment #2? Thanks
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394984
You need to log in before you can comment on or make changes to this bug.