Closed Bug 556789 Opened 10 years ago Closed 9 years ago

Video play is not as smooth as previous builds

Categories

(Core :: Audio/Video, defect, P2)

x86
Windows XP
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
blocking2.0 --- beta3+

People

(Reporter: wanliyou, Assigned: cajbir)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a4pre) Gecko/20100402 Minefield/3.7a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a4pre) Gecko/20100402 Minefield/3.7a4pre

I can play the video:
http://lachy.id.au/dev/markup/examples/video/003
smoothly in previous builds, but it's not smooth while using this new ogg decoder.

Reproducible: Always
Can be more specific under what conditions this happens?
Like the platform, processor, video card, etc.
x86, Win XP
P4 3G, Nvidia 7950GTX 512M VRAM
Both the CPU and video card won't be the bottleneck.
IMHO, it's not hardware related issue. The video seems like playing under a wrong fps.
blocking2.0: ? → beta1+
Priority: -- → P2
video does not play as smoothly
Bumping this to beta2 per beta re-triage with dbaron.  If this should indeed block beta1, please re-nom.

Also, can we verify and get an assignee?
blocking2.0: beta1+ → beta2+
Assignee: nobody → chris.double
Video plays fine for me on trunk. Can you provide more details about what the issue is?
Moving back to a nomination until we get a confirmation.
blocking2.0: beta2+ → ?
Currenly, I'm using "Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100718 Minefield/4.0b2pre", can't reproduce this issue now.
Thanks WL, closing as 'works for me' based on your comment. If you see the issue again please re-open or raise another bug.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
blocking2.0: ? → beta3+
You need to log in before you can comment on or make changes to this bug.