If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

allow users to export their data to CSV or Jason files.

RESOLVED DUPLICATE of bug 560690

Status

Mozilla Labs Graveyard
Test Pilot
P1
normal
RESOLVED DUPLICATE of bug 560690
8 years ago
a year ago

People

(Reporter: Jinghua zhang, Unassigned)

Tracking

unspecified
x86
Mac OS X

Details

(Whiteboard: extension-core )

(Reporter)

Description

8 years ago
when users finish the study and before they submit it, we should allow them to decide if they want to export their data to CSV or Jason files.
(Reporter)

Updated

8 years ago
Priority: -- → P1
Whiteboard: extension - core
Target Milestone: -- → 1.0
(Reporter)

Updated

8 years ago
Whiteboard: extension - core → extension-core
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560690
(Assignee)

Updated

a year ago
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.