Sudden reboot occurs every time when opening or using this Google map page

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: canadanorth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

This page displays the 'track' of an in-progress non-stop solo world-record sailing circumnavigation by Captain Jessica Watson (age 16).

As the page is opened, the computer may suddenly reboot right away.  Alternatively, for a few seconds one may be able to zoom in on the map and view it, then have a sudden reboot.

Reproducible: Always

Steps to Reproduce:
1.just load the page and CPU reboots every time
2.
3.
Actual Results:  
reboot

Expected Results:  
display map page

Thanks for helping.
I'm sorry but this is not a bug in Firefox and there is nothing we can do about this.
Any usermode application like Firefox can not cause the system to crash/reboot/Blue Screen. It's always a bug in the driver (graphic card, sound, firewall driver), the system itself or hardware issue in such a case.
Firefox is only triggering the bug in the driver,... and it doesn't matter if you get this only with Firefox. Today it's Firefox and tomorrow it's another application.

I would try to upgrade your graphic card driver if i would have the issue.

marking invalid (not a Firefox bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.