If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is no option to request saving of passwords while in private browsing mode

RESOLVED INVALID

Status

()

Firefox
General
--
enhancement
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: annie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.2.3) Gecko/20100403 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.2.3) Gecko/20100403 Firefox/3.6.3

After enabling private browsing mode in Firefox 3.6 I noticed that previously saved user name and password could be auto completed by clicking on the login field on a website, new account information did not result in the prompt if I wanted to save the password information.

Reproducible: Always

Steps to Reproduce:
1. Enable private browsing
2. Go web site like http://hub.opensolaris.org/bin/view/Main/discussions
3. Create an account (making sure no existing password details are stored)
4. Select login
5. Enter account information
6. No prompt to save password is given
Actual Results:  
No prompt to remember password

Expected Results:  
prompted to remember password

Comment 1

8 years ago
This is by design, see bug 539623 comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.