Closed Bug 556974 Opened 10 years ago Closed 10 years ago

Left overs of previous tab when visiting future websites.

Categories

(Firefox :: Tabbed Browser, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: Jackson-h, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

I have noticed lately, That When I use a visit another website, there are still leftover characters in the tab menu that have come from the previous window. Things like "Facebook - Home" will be leftover if I visit "Google" It will then say "Google    xo"  in the tab, Mousing over the tab seems to clear the issue.

Reproducible: Always

Steps to Reproduce:
1. Visit a site.
2. Click a link
3. Look at tab to see if it has remnants of the previous tab in it.
Actual Results:  
There were remnants of the tab from the previous page left in the new window name.

Expected Results:  
Refreshed the name, instead of leave the remains. 

"Firefox - Home" 
instead of "Firefox - Homexo"

Using Aurora Australis theme.
Still occurs with normal theme.

My Computer Config is:

Windows XP SP3
256MB DDR RAM
40GB HDD
1.4Ghz Celeron M
Integrated Intel 855GM Graphics chip.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
Attached image Proof of this.
You need to log in before you can comment on or make changes to this bug.