increase height of product box by one line on socorro query page

VERIFIED FIXED in 1.6.3

Status

Socorro
General
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: wsmwk, Assigned: ryansnyder)

Tracking

Trunk
1.6.3
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

8 years ago
please increase height of product box by one line on socorro query page so that "thunderbird" is visible without scrolling

Updated

8 years ago
Assignee: nobody → ryan

Updated

8 years ago
Target Milestone: --- → 1.7
Created attachment 438141 [details] [diff] [review]
Patch for #556980

Contains a minor CSS change to allow all 5 product options to appear in the query form.
Attachment #438141 - Flags: review?(laura)

Updated

8 years ago
Attachment #438141 - Flags: review?(laura) → review+
Thanks Laura! Committed.

==

Sending        webapp-php/application/views/common/query_form.php
Sending        webapp-php/css/screen.css
Transmitting file data ..
Committed revision 1964.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: 1.7 → 1.6.2
Status: RESOLVED → VERIFIED
Verified in production.
(Reporter)

Comment 4

8 years ago
I'm not seeing the desired results. the change to 
  select id="product" name="product" size="4" multiple="multiple" class="primary"
still only shows 4 products
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Created attachment 442722 [details]
Screenshot of query form in production

Here's how it looks for me in production.  Will commit changes to the select field that will be in addition to the css changes committed previously.
Sending        webapp-php/application/views/common/query_form.php
Transmitting file data .
Committed revision 2013.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Target Milestone: 1.6.2 → 1.7
(Reporter)

Comment 7

8 years ago
sorry, I'm still not seeing on http://crash-stats.mozilla.com/query so either it hasn't propagated through cache or it's waiting on IT push. If there's an IT push involved, it would help to post the IT bug# and perhaps mark this bug blocked by it.
Sorry Wayne, I should have been more clear.  The last commit has been pushed to stage but not production.  It will be pushed with the next Socorro release.  Could you verify that the problem is resolved on stage?  http://crash-stats.stage.mozilla.com/query
(Reporter)

Comment 9

8 years ago
Created attachment 443539 [details]
stage vs production

thanks for your patience.

Again, I tried this in chrome and firefox. It's looking ugly but I'm beginning to get a picture...
a) I use non-standard font 120 DPI in both my vista systems (default is 96)
b) roughly same results in both chrome and fx for stage
c) I get different results of how much text is exposed, using different browser zoom levels
d) (per screen shot) stage shows partial "thunderbird" at default zoom level - jcranmer reported seeing same
Hmm, interesting.  From the looks of it, Crash Reporter on Firefox renders differently on a Mac than it does a Windows/Linux box.  I'm seeing the same issue that you're seeing when I switch over to my Windows laptop.

I've updated the code and pushed it to stage.  Looks proper on my Windows and Mac boxes.  Let me know if that takes care of it for you.

http://crash-stats.stage.mozilla.com/query

==

Sending        webapp-php/application/views/layout.php
Sending        webapp-php/css/screen.css
Transmitting file data ..
Committed revision 2025.
(Reporter)

Comment 11

8 years ago
bingo! works at all zoom levels and in chrome. thanks.
v.fixed
Status: RESOLVED → VERIFIED
Awesome.  Thanks Wayne!
Target Milestone: 1.7 → 1.6.3
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.