If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Realplayer download option has been disabled

RESOLVED DUPLICATE of bug 530362

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 530362
8 years ago
8 years ago

People

(Reporter: Eddie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

Since "upgrading to the latest Firefox ...... what a mistake that was.
I am now unable to download youtube clips.
This is a backward step.
How can I "downgrade and get my old more reliable Firefox back??

Reproducible: Always

Actual Results:  
Any video seems to be disabled

Expected Results:  
unable to download

How can I get bak older more reliable version of Firefox?
Eddie, update to Firefox 3.6.3, then update to the latest Realplayer. If it still does not work, then realplayer needs to fix their addon, since we can't fix it for them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530362
You need to log in before you can comment on or make changes to this bug.