Add gui for middle mouse button prefs

VERIFIED WONTFIX

Status

SeaMonkey
Preferences
P3
enhancement
VERIFIED WONTFIX
17 years ago
13 years ago

People

(Reporter: Jesse Ruderman, Assigned: Blake Ross)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Please add the middle mouse button prefs (created in bug 24571) to the prefs 
window.  Some users who use both Windows and Linux will be frustrated when they 
can't figure out how to make Mozilla do neat things with the middle mouse 
button, and conversely, many of them would be very happy to find the prefs.
(Reporter)

Comment 1

17 years ago
cc blake in case he's interested in doing this.
(Reporter)

Comment 2

17 years ago
See also bug 55705, [rfe] enable middlemouse.openNewWindow by default on Windows
(Assignee)

Comment 3

17 years ago
taking this if Matt doesn't mind.
Assignee: matt → blakeross
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: P3 → P2
Target Milestone: --- → mozilla1.0

Comment 4

17 years ago
*** Bug 60596 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Priority: P2 → P1
Target Milestone: mozilla1.0 → mozilla0.9.1
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.1 → mozilla0.9.2
(Assignee)

Updated

17 years ago
Priority: P1 → P3
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Reporter)

Comment 5

17 years ago
I think this is no longer necessary now that bug 55705 is fixed.  (Middle click
now opens a link in a new window by default on Windows.)
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.3 → mozilla1.0
(Assignee)

Comment 6

16 years ago
agreed.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
rs v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.