impossible to modify downloads destination folder of the french plug-in "video downloadhelper"

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: tan90000, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by video download helper])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

impossible to modify downloads destination folder of the french plug-in "video downloadhelper"

Reproducible: Always
Please report to the developers of video download helper.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Resolution: --- → INVALID
Whiteboard: [caused by video download helper]
Version: unspecified → 3.6 Branch
You need to log in before you can comment on or make changes to this bug.