portrait mode - no maximum size for rows in select widget

VERIFIED DUPLICATE of bug 556875

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 556875
8 years ago
8 years ago

People

(Reporter: madhava, Unassigned)

Tracking

Fennec 1.1
x86
Mac OS X

Details

(Reporter)

Description

8 years ago
See here:
http://www.flickr.com/photos/madhava_work/4493956814/

I guess we don't set a max row height for these widgets.  This situation occurs when there are only a few items in the list.  I think this happens in landscape, too, but the effect is not as great as in portrait.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 556875
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.