[OS/2] still can't print directly from TB-3.x or SM-2.x-Mail application

RESOLVED INVALID

Status

()

Core
DOM
RESOLVED INVALID
8 years ago
2 years ago

People

(Reporter: Walter Meinl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9.3a4pre) Gecko/20100405 Minefield/3.7a4pre
Build Identifier: 

See bug473962 that describes the problem for all platforms. The checkin for this bug seems not to help on OS/2. Printing from print preview works, but not direct printing chosen by the menu. Printing from the Seamonkey browser works, but not from the mail window.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
http://hg.mozilla.org/mozilla-central/rev/3f0053b5489f for the trunk
Blocks: 473962
QA will not be able to verify this once fixed due to lack of access to OS/2. Walter, whenever this is resolved, can you please verify it? Thanks.
Whiteboard: [qa-]

Comment 3

7 years ago
This is fixed in SeaMonkey 2.1, Thunderbird 3.4a1pre dated 20110721.
I just retested on Thunderbird 6, prints fine with the cups driver and properly shuts down afterward.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 4

7 years ago
Sorry for the spam, I shouldn't post when over tired. This is only fixed locally at this time so reopened until patch submitted and landed
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 5

2 years ago
OS/2 is no longer a supported OS
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.