Symbolic Link between Bookmark folders

RESOLVED DUPLICATE of bug 298009

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 298009
8 years ago
8 years ago

People

(Reporter: Yannick Buron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8

Hi everyone,

In the objective to create a "Bookmark Wiki" for the employe of my society, I use a Xmarks account to synchronise and publish bookmarks.

I want to have two folders in my local bookmark, one for the "Bookmark Wiki" which will be synchronise with Xmarks and one other for my personnal bookmark.

Problem : Some of the Bookmark Wiki sub-folder must have the same content that some personnal sub-folders and must be synchronize between them.

The best solution according to me is a system of symbolic link, in order that a folder point directly in another folder.

Actually, it seams that firefox can't do that, so I suggest an improvement on this point.

I tried to edit the places.sqlite, moz_bookmarks table, to replace parent field "34" on "34,55,65" but fail. It's worth the try.

I can also be interested by a greasemonkey or a addon that periodically synchronize content of two folders.

Thanks.

Reproducible: Always

Comment 1

8 years ago
Duplicate of Toolkit bug 298009. See also SeaMonkey bug 34059.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 298009
You need to log in before you can comment on or make changes to this bug.