update download timer start too early

RESOLVED DUPLICATE of bug 545707

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 545707
8 years ago
8 years ago

People

(Reporter: Danil Ilinykh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

Download timer start before user press "install update". Real download start later.

Reproducible: Always

Steps to Reproduce:
1. Wait until new firefox version released.
2. Wait until firefox ask for install new version.
3. Wait about hour.
Actual Results:  
Download speed showed by Firefox is less then 500 bytes/sec, real download speed is about 200K/sec.

Expected Results:  
Download speed showed by Firefox is a same as real.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545707
You need to log in before you can comment on or make changes to this bug.